Hlavní navigace

Názor ke článku WordPress zranitelnost v REST API je aktivně exploitována od Michal - Wordpress lze nastavit tak, aby se aktualizace jádra...

  • 8. 2. 2017 15:55

    Michal (neregistrovaný) ---.karlin.mff.cuni.cz

    Wordpress lze nastavit tak, aby se aktualizace jádra instalovaly automaticky. A pak to chce samozřejmě aktualizovat pluginy a nepouštět si tam potenciálně problémové pluginy. Stejně tak neinstalovat kdejaký plugin, ale nechat si tam opravdu jenom ty ověřené, které mají aktivní vývoj a které jsou nutně potřeba. Drupal je mnohem komplexnější a asi i bezpečnější, ale ani Drupalu se problémy nevyhýbají. Základ provozování (nejen) redakčního systému, je sledovat bezpečností chyby, které se objevují a v případě, že se objeví bezpečnostní záplata, co nejrychleji systémy aktualizovat.